For all RPM's built on the local system (Ubuntu for now), updated to reference the
authorMichael Rash <mbr@cipherdyne.org>
Sat, 5 Sep 2009 18:50:48 +0000 (18:50 +0000)
committerMichael Rash <mbr@cipherdyne.org>
Sat, 5 Sep 2009 18:50:48 +0000 (18:50 +0000)
commit556366b25fb3ab29204706e75b9aa22d922f7225
tree5345f796c57e0a9bc757554d060756582d2ab675
parente559f303bca7e276d027cb5441cd456f99b59519
For all RPM's built on the local system (Ubuntu for now), updated to reference the
"-nobuildreqs.spec" file so that the "BuildRequires: perl-ExtUtils-MakeMaker" directive
is not used.  Using this results in the following error on an Ubuntu system where no
software is installed/upgrade with RPM:

rpm: To install rpm packages on Debian systems, use alien. See README.Debian.
error: cannot open Packages index using db3 - No such file or directory (2)
error: cannot open Packages database in /var/lib/rpm

git-svn-id: file:///home/mbr/svn/gpgdir_repos/gpgdir/trunk@347 958e171a-1414-0410-8e2f-9d295d3c0db0
packaging/gpgdir-nobuildreqs.spec [new file with mode: 0644]
packaging/gpgdir.spec